StockFetcher Forums · Filter Exchange · A hard question, maybe you have an answer?<< >>Post Follow-up
ZXenigma
7 posts
msg #65854
Ignore ZXenigma
8/5/2008 6:45:41 PM

So I still have not been able to figure out this strange phenomenon. Of course it could just be operator error, but...............

When I backtested WallStreetGenius's Bottom filter, and I ran it as a short strategy, it showed an ROI of like 30%. and running it as long, gave neg ROI. But, when I ran it as a current scan, with 30 day offset, it obviously was a bullish scan with amazing results.

So the question is. What am I doing wrong? Is backtesting working?

Any info would be much appreciated.

StockFetcher Forums · Filter Exchange · A hard question, maybe you have an answer?<< >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus