StockFetcher Forums · General Discussion · Settings<< >>Post Follow-up
msg #100213
Ignore einok
4/12/2011 9:40:11 PM

I customized my settings under

Modify your default chart properties


Indicators to add to your charts (uncheck boxes to disable settings)

Whenever I run a filter, those settings don't come up. Indicators, or chart properties.

Any idea why? I have checked/unchecked the global setting next to filters.

99 posts
msg #100215
Ignore pirate67
4/12/2011 11:27:05 PM

Are you using the "Save" ?

msg #100216
Ignore einok
4/13/2011 1:11:38 AM

Yes, I double checked and they are saved.

29 posts
msg #100228
Ignore jthelen
4/13/2011 9:54:33 AM

Double check that the first drop down box in the settings window is correct:

"How do you want to apply your chart and results preferences?"
Select: "Show both my settings and filter settings"


msg #100229
Ignore einok
4/13/2011 10:10:21 AM

There was a box checked under : Indicators to add to your charts (uncheck boxes to disable settings)

For some reason it was messing things up and not displaying my chart properties or columns in results. It works now. Thanks for the help.

StockFetcher Forums · General Discussion · Settings<< >>Post Follow-up

*** Disclaimer *** does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. does not recommend particular securities., Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.

Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus