StockFetcher Forums · General Discussion · Skiiva: Can you help me ...<< >>Post Follow-up
karennma
6,831 posts
msg #84130
Ignore karennma
12/10/2009 9:11:51 AM

That new monitor I bought isn't working right.
:>(
After 6-7 hours it CUTS OFF!!
For lack of a better description, it makes a "bump-bump" sound as if something is not connected and then the screen goes blank.
It's done this the two days I've used the monitor ... between 4-5PM the monitor STOPS working!
Do you have any idea what that could be?
I don't know what to do ... besides sending the daRn thing back, plus all these interfaces ... which would be a pain in the @$$.
:>(
BTW, when I go to "Display Settings" on my computer, the 3rd monitor (new one) is "greyed" out. I keep having to reset the 3rd monitor.



johnpaulca
11,315 posts
msg #84133
Ignore johnpaulca
12/10/2009 9:21:44 AM

Do you have a stop/loss on that monitor???

chetron
2,817 posts
msg #84134
Ignore chetron
modified
12/10/2009 9:21:59 AM

i am sure someone else has a better answer, but try turning it off after 4 hours and turn it back on.

hth

lol, jp

skiiiva
37 posts
msg #84139
Ignore skiiiva
12/10/2009 9:56:17 AM

Karen
Try these steps one at a time if they apply to your setup.
1-change the option to have your screen turn off on the display properties/monitor power/ power schemes tab to never.
2- If you have the adapter plugged into the new usb hub try plugging it directly into one of your usb ports on the rear panel where you keyboard plugs in
3- i would try switching your new adapter to different monitor to see if it is the monitor or the adapter thats the problem.
Sounds like it may be the adapter, if the test confirms that, try calling the adapters customer service to see if they can help you. They may already be familiar with the problem.

karennma
6,831 posts
msg #84140
Ignore karennma
12/10/2009 9:56:42 AM


ROFLMAO!!
You guys are too funny!
:>)


karennma
6,831 posts
msg #84141
Ignore karennma
modified
12/10/2009 10:01:15 AM

skiiiva
- skiiiva 12/10/2009 9:56:17 AM

1-change the option to have your screen turn off on the display properties/monitor power/ power schemes tab to never.
=============================================================================================

I haven't come across anything where I can choose "never".
WHERE do I find that option? (I've got Vista)
When I click "Personalize", is it one of these ... ?
-WIndow Color and Appearance
-ScreenSaver
-Display Settings



skiiiva
37 posts
msg #84148
Ignore skiiiva
12/10/2009 10:56:00 AM

oops thought you had xp, i don't use vista much, try this.

Open Power Options by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking Power Options.

On the Select a power plan page, in the task pane, click Choose when to turn off the display.

On the Change settings for the plan page, should be where you can change it to never

Click Save changes.

StockFetcher Forums · General Discussion · Skiiva: Can you help me ...<< >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus