StockFetcher Forums · General Discussion · Filters not getting any results<< >>Post Follow-up
pschmu
12 posts
msg #121544
Ignore pschmu
9/20/2014 6:44:25 AM

My daily SF email which is sent to me at 9:00 pm EST after every week day gave me no results for most of my filters. I always get results for my filters

Is the SF data feed working? I checked the filter manually at the website and I am still not getting results.

Is anyone else having this problem?

compound_gains
152 posts
msg #121545
Ignore compound_gains
9/20/2014 7:22:28 AM

My SF screen layout has changed. It has always been my filters on the left, the code for the filter I'm using on the right, which I can edit and test, and the results on the bottom. Now it's just a list of my filters. When I click on a filter it brings up the results on the bottom, but I can't edit the code. When I hit the Customize tab I get an edit box and the first few lines of the code and then the rest of the code is gibberish, with no results coming up, of course. What's up?

stockfetcher
963 posts
msg #121547
9/20/2014 9:22:34 AM

@pschmu: We are not experiencing any problems with filter results. It may be possible your filters contained reserved words that matched the "ConnorsRSI" measure that was recently added. We have removed "ConnorsRSI" as a reserved word to see if this clears up the issue you are experiencing.

@compound_gains: If possible can you email support@stockfetcher.com with a screenshot of the issue you are experiencing? We have made no changes to the layout and it sounds as if the problem may be related to your internet browser.

StockFetcher Support


pschmu
12 posts
msg #121548
Ignore pschmu
9/20/2014 11:13:56 AM

My filters are working now. I'm good now. And I see you have the Connors RSI indicator as a standard indicator. Awesome!!! I programmed mine. It worked fairly well but took up quite a bit of code. This will simplify my code.

Thanks SF for the follow up.

compound_gains
152 posts
msg #121550
Ignore compound_gains
9/20/2014 1:06:22 PM

Sent you an email. Does look like it might be a browser issue. Thanks.

StockFetcher Forums · General Discussion · Filters not getting any results<< >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus