StockFetcher Forums · General Discussion · Having major problems with new "settings" interface<< >>Post Follow-up
kirk123
19 posts
msg #117671
Ignore kirk123
1/9/2014 8:57:15 PM

there must be a major bug somewhere.

1. in default chart properties, when I select/highlight a line in the filter (to try to copy it), it suddenty disappears soon after. I don't know the reason

2. When it disappears, it seems you now have an autosave feature which I absolutely hate. Can you please let the user select if they want the autosave feature enabled because for me I do alot of editing and a lot of those I don't save. because of the bug, Once it disappears, the systems saves the changes and then its gone for good.

3. There are indicators showing in the charts but I havnt selected them/disabled them in the settings page, I dont know what's happening!

4. there are lines in the chart settings that mysteriously disappear without reason! The indicators that Ive been working for so long on are now gone and I've only documented it in the settings page!

5. In default chart properties, I can't highlight everything in the field unlike in the past version where you can highlight all the text. It stops where the field window stops.

6. even if I save the new settings, some of the indicators are still not there. the system is acting randomly.
Can you please help?!!



kirk123
19 posts
msg #117672
Ignore kirk123
1/9/2014 9:01:16 PM

75% of my indicators have now mysteriously disappeared.

also, why is it when you highlight the text that it gets erased????

kirk123
19 posts
msg #117753
Ignore kirk123
1/15/2014 6:18:18 AM

Hi SF,

Can I please get some help here? Chart settings dont get saved and they mysteriously disappear with the new settings interface.

kirk123
19 posts
msg #117754
Ignore kirk123
1/15/2014 6:21:17 AM

even if you push the save button, it doesnt save it.

stockfetcher
963 posts
msg #117755
1/15/2014 6:23:35 AM

Hi,

When you have a chance, please send support@stockfetcher.com an email with a snapshot of your settings page. It's possible this is a browser issue. Also, we can work through some steps that might help us isolate the issue.

Thanks,
StockFetcher.com Support


kirk123
19 posts
msg #117756
Ignore kirk123
modified
1/15/2014 6:42:49 AM

I dont think its a browser issue. I used both firefox and IE with same results.

Its not saving the new information.

StockFetcher Forums · General Discussion · Having major problems with new "settings" interface<< >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus