StockFetcher Forums · General Discussion · New format<< 1 ... 6 7 8 9 10 >>Post Follow-up
alf44
2,025 posts
msg #63389
Ignore alf44
modified
6/5/2008 12:26:42 PM

...Two separate browser instances running concurrently...

--------------------------------

HMMMMMM...

TomB...are you saying...

...that IF I have (for example) the SF Forums pulled up in ONE browser window...and at the same time in ANOTHER browser window I'm trying to run SF scans (ie. TWO "SF browser instances")...that THAT could be causing lockup issues ?

Is THAT true ?


Regards,

alf44

tomb
261 posts
msg #63391
Ignore tomb
6/5/2008 12:55:25 PM

@alf: It is possible this could be causing an issue; however, more than anything we are trying to gather as many details as possible in trying to reproduce this problem. From our end, we are trying to see if this is isolated to particular browsers, time of day, etc. -- so any details you can provide will definitely help us out.

Below are a couple more questions:

- Does the lock up issue occur at particular times of the day?
- Are you using the "date offset" feature when the problem occurs?
- Does the problem happen only with saved filters or also when you are on the "Customize" tab?

Thank you,

Tom
StockFetcher.com Support


chetron
2,817 posts
msg #63392
Ignore chetron
6/5/2008 1:15:28 PM

NO
DOESN'T MATTER
LATTER




tomb
261 posts
msg #63393
Ignore tomb
6/5/2008 1:23:23 PM

@chetron: Thanks for the responses. Unfortunately, the brevity of your three responses has left us a bit confused.

First, are you saying that "DOESN'T MATTER" to all of the questions above? If so, that is good to know and definitely helps us out. Additionally, you refer to "LATTER" in your message, is that supposed to be "LATER" (as opposed to "not the former")?

Finally, in your previous two messages you provide 2 IE versions, were you confirming that this problem occurs on 2 separate computers? If so, do you use these computers simultaneously, or do you operate them at different times?

Finally, have you tried using an alternate browser, such as FireFox, only to see if it produces the same problem?

Thank you and please don't hesitate to add more details -- we don't necessarily limit message lengths on the StockFetcher forums.

Tom
StockFetcher.com Support


chetron
2,817 posts
msg #63394
Ignore chetron
modified
6/5/2008 1:56:58 PM

1ST : NO, THE TIME OF DAY DOESN'T SEEM TO MATTER. IT HAPPENS THROUGHOUT THE DAY AND NIGHT.

2ND: DOESN'T MATTER, I HAVE THE PROBLEM WHEN I AM USING THE OFFSET AND WHEN I AM NOT USING THE OFFSET.

3RD, LATTER, IN THAT IT HAPPENS WHEN I USE CUSTOMIZING. I AM NOT SURE ABOUT IF THE SAVED ALWAYS WORK. I WILL PAY BETTER ATTENSION IN THE FUTURE.



YES I USE 2 DIFFERENT COMPUTERS, BUT NEVER SIMULTANOUSILY

SORRY TOM, I TEND TO TALK LIKE I CODE. I WILL DO BETTER IN THE FUTURE.




alf44
2,025 posts
msg #63403
Ignore alf44
6/5/2008 6:34:49 PM

TomB,

I would have to answer those last 3 questions pretty much the same as "chetron" answered them.

Today has been prolly the worst SF experience ever...and I have been here for a LOOOONG time !

Just before this post I tried repeatedly to run my daily scan (called that because it's almost the ONLY scan I ever run)...must of tried for over 20 minutes...tried logging out (in frustration) and logging back in...NOTHING...just the nifty lil animation...forever !

I finally gave up !

alf44
2,025 posts
msg #63404
Ignore alf44
6/5/2008 6:50:29 PM

...and NOW it's flying...BANG...BANG...BANG !!!

Any saved filter I run...BANG...there it is !

Wanna do an offset of any of'em...no prob...BANG !!!

I'm baffled !!!

alf44
2,025 posts
msg #63406
Ignore alf44
6/5/2008 7:20:49 PM

...spoke too soon...got zilch...AGAIN !!!

alf44
2,025 posts
msg #63407
Ignore alf44
modified
6/5/2008 8:14:45 PM

...as a final observation...and this MAY have been posted already by someone...but...

...when worse comes to worst...and after one...or, many unsuccessful attempts to load a filter...

...as a last resort...you can "always" (at least it seems so)...click on "edit" from the "My Filters" page for the particular filter you want to bring up...then when the "edit" page loads...scroll down to the "View Screen" tab...click on that...BINGO !!!

Seems to work every time !

Certainly NOT ideal...but, at least...you can get to where you want to go !!!

SIGH !!!


Regards,

alf44

chetron
2,817 posts
msg #63411
Ignore chetron
modified
6/5/2008 9:15:34 PM

that has been my work around also, but i have been working with alot of forum filters and they are just looping forever, and we have no access to the old edit for these unless i want to put my saved filter at risk.








StockFetcher Forums · General Discussion · New format<< 1 ... 6 7 8 9 10 >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2016 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus